Конвертейшн!) КД 2.1 смотрим

  1. 5 мес. назад

    Всем салюттен!

    Вот такой вопрос, щас изучаю конвертацию, перенес парочку справочников вроде норм

    но не пойму как юзать конвертацию для переноски остатков?

    Т.е поидее стратегия такая = напистаь запрос в базе источнике, выгрузить куданить, потом загружать

    или еще как?

  2. стратегия в принципе правильная...

  3. очень просто [...]
    во-первых, создаёшь ПКО для документа ввода остатков на стороне приёмника
    во-вторых, создаёшь ПВД, в котором заполняешь переменную ВыборкаДанных

  4. открой типовые правила по переносу откуда-нибудь куда-нибудь
    я так в своё время тему вентилировал

    Ответы: (8)
  5. [...] перенес контрагента и его контактные лица!!!!

    Вот это окуеничк!!!!!!!!!!!!!!!!!!!!!!!!!!!

  6. а уж мы-то как рады...

  7. вот это окуеть!!!!!!!!

    Процедура ПКО_РеализацияТоваровУслуг_ПослеЗагрузкиОбъекта(ФайлОбмена, Отказ, Ссылка, Объект, ПараметрыОбъекта, ОбъектМодифицирован,
    	ИмяТипаОбъекта, ОбъектНайден) Экспорт
    
    	// Установим автора и ответственного - текущий пользователь
    	Объект.Автор		 = ПараметрыСеанса.ТекущийПользователь;
    	Объект.Ответственный = ПараметрыСеанса.ТекущийПользователь;
    
    КонецПроцедуры
    

    от этой стрчки у меня встал!

    Теперь я знаю как при закгрузке документа назначать нового пользователя!!!

  8. У кого есть стартмани качните плиз!

    Нашел правила для переноски из УТП 1,3 в БП 3.0

    https://infostart.ru/public/403612/

  9. jsmith82 открой типовые правила по переносу откуда-нибудь куда-нибудь
    я так в своё время тему вентилировал

    Ок, спс щас буду мониторить!!!!!

    УРА!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1

  10. А там не утп , упп)))

  11. Тогда щас лучше сам глану как остаки переносятсяа то тама не совсем то

  12. [...] одел старые штаны тк в доме холодновато , какието [...] клопы напали чтоле, все ноги чешутся!!!!!

  13. утэпэ чо за [...]?

  14. 13.04.2019 20:55:25 отредактировано jsmith82

    если эта [...]
    https://1c.kz/v8/RegionalSolutions_KZ_UTP.php
    то можно свернуть базу и перенести операции по регистру бухгалтерии и некоторым прочим через автоматически сгенерированные правила (с небольшой корректировкой)
    ты же в бух тройку вроде переносишь

    Ответы: (14)
  15. jsmith82 если эта [...]
    https://1c.kz/v8/RegionalSolutions_KZ_UTP.php
    то можно свернуть базу и перенести операции по регистру бухгалтерии и некоторым прочим через автоматически сгенерированные правила (с небольшой корректировкой)
    ты же в бух тройку вроде переносишь

    ввод остатков операциями буде? это же нежелательно)

    лучше же вводом остатокв

  16. конечно

    Ответы: (16)
  17. jsmith82 конечно

    а т.е операции потом сконвертить во ввод остатков? хорошая идея. щас гляну)

    Ответы: (17) (18)
  18. (16) вот уж точно нет! речь была про трансляцию операций в операции, но лишь только как крайний способ
    так-то конечно пиши нормальные правила

    Ответы: (18)
  19. 13.04.2019 21:29:12 отредактировано NewTesla

    jsmith82 (16) вот уж точно нет! речь была про трансляцию операций в операции, но лишь только как крайний способ
    так-то конечно пиши нормальные правила

    ок, щас смотрю

  20. О, РДПшник кто то взломать хотел)

    Андрюк посоветовал лочить комп поле попыток левых) помогло!

  21. инфа по КД 2.0

    https://infostart.ru/public/690292/

  22. Почему то нигде нету обучалки именно для остатков шо за пипя!

  23. мозги не [...], там делать [...]
    создаёшь ПКО
    источник - пустой
    приёмник - документ ВводНачальныхОстатков
    выбираешь там реквизиты шапки и табличную часть (для примера) РасчетыСКонтрагентами
    называешь ПКО типа ВводОстатков_РасчетыСКонтрагентами

    Ответы: (26)
  24. 13.04.2019 22:41:41 отредактировано jsmith82

    создаёшь ПВД
    способ выборки - произвольный алгоритм
    правило конвертации - наше ПКО
    в событии перед обработкой пишешь

    Запрос = Новый Запрос();
    // тут обычная рутина по получению остатков
    ВыборкаИзЗапроса = Запрос.Выполнить().Выбрать();
    
    ВыборкаДанных = Новый ТаблицаЗначений(); // ВыборкаДанных это переменная, которая передаётся в ПКО
    ВыборкаДанных.Колонки.Добавить("РасчетыСКонтрагентами");
    
    НоваяСтрока = ВыборкаДанных.Добавить();
    //реквизиты шапки
    НоваяСтрока.Комментарий = "Расчеты с контрагентами";
    //...
    НоваяСтрока.РасчетыСКонтрагентами= Новый ТаблицаЗначений();
    // колонки табличной части
    //...
    НоваяСтрока.Товары.Колонки.Добавить("СчетУчета");
    НоваяСтрока.Товары.Колонки.Добавить("Контрагент");
    //...
    
    Пока ВыборкаИзЗапроса.Следующий()
    	НоваяСтрокаТЧ = НоваяСтрока.РасчетыСКонтрагентами.Добавить();	
    	ЗаполнитьЗначенияСвойств(НоваяСтрокаТЧ , ВыборкаИзЗапроса);
            // тут можно чёнить написать
    КонецЦикла;
  25. ну а если по-хорошему, нужно написать запрос по получению остатков в разрезе организаций, как минимум
    поэтому выборка должна быть с группировкой
    в полях поиска ПКО выбираешь Организация, РазделУчета, Комментарий

    Ответы: (27)
  26. Чтото нашел еще

    https://infostart.ru/public/170466/

    Ответы: (29)
  27. jsmith82 мозги не [...], там делать [...]
    создаёшь ПКО
    источник - пустой
    приёмник - документ ВводНачальныхОстатков
    выбираешь там реквизиты шапки и табличную часть (для примера) РасчетыСКонтрагентами
    называешь ПКО типа ВводОстатков_РасчетыСКонтрагентами

    ооо!!!!!!!!!!! Спс!!!!

    Щас буду смотреть и юзать!)

  28. 13.04.2019 22:51:25 отредактировано jsmith82

    +(24) т.е. будет что-то типа

    Выборка_Организация = Запрос.Выполнить().Выбрать(ОбходРезультатаЗапроса.ПоГруппировкам);
    	
    	Пока Выборка_Организация.Следующий() Цикл
    		
    		Выборка_Счет = Выборка_Организация.Выбрать(ОбходРезультатаЗапроса.ПоГруппировкам);
    		
    		Пока Выборка_Счет.Следующий() Цикл		
    			
    			НоваяСтрока = ВыборкаДанных.Добавить();
    			НоваяСтрока.Организация = Выборка_Организация.Организация;
    			НоваяСтрока.РазделУчета = "РасчетыСПокупателямиИЗаказчиками";
    			НоваяСтрока.Комментарий = "Расчеты с покупателями и заказчиками, " + Выборка_Организация.Организация + ", " + Выборка_Счет.Счет;
    			
    			НоваяСтрока.РасчетыСКонтрагентами= Новый ТаблицаЗначений;
    			НоваяСтрока.РасчетыСКонтрагентами.Колонки.Добавить("Контрагент");
    			...
    
    			ВыборкаДетальныеЗаписи = Выборка_Счет.Выбрать();
    			
    			Пока ВыборкаДетальныеЗаписи.Следующий() Цикл
    				
    				НоваяСтрокаТЧ = НоваяСтрока.РасчетыСКонтрагентами.Добавить();	
    				НоваяСтрокаТЧ .Контрагент = ВыборкаДетальныеЗаписи.Контрагент;
    				...
    				
    			КонецЦикла;
    
                            
  29. а, ну и ПВД называешь как-нибудь типа ВводОстатковРасчетыСКонтрагентами
    конечно, можно варьировать числов пвд и пко
    тут самый простой пример в лоб

  30. (25) тут используется иной способ выгрузки через ВыгрузитьПоПравилу
    я привёл пример через переменную ВыборкаДанных
    чтобы ты не запутался

    Ответы: (30)
  31. jsmith82 ВыборкаДанных = Новый ТаблицаЗначений(); // ВыборкаДанных это переменная, которая передаётся в ПКО
    !!!!!!!!

    да, отлично!!!!!

    Вот код, заюзал,но некоторые ссылки пустые , завтра надо поглядеть будет чтобы выгружались тока те номенклатуры, которые в остатках есть!!!

    УРА!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Запрос = Новый Запрос;
    
    Запрос.Текст = 
    "ВЫБРАТЬ
    |	ТиповойОстатки.Счет,
    |	ТиповойОстатки.Субконто1 КАК Субконто1,
    |	ТиповойОстатки.Субконто2 КАК Субконто2,
    |	ТиповойОстатки.Организация КАК Организация,
    |	ТиповойОстатки.Валюта,
    |	ПРЕДСТАВЛЕНИЕ(ТиповойОстатки.Валюта),
    |	ТиповойОстатки.СтруктурноеПодразделение КАК СтруктурноеПодразделение,
    |	ПРЕДСТАВЛЕНИЕ(ТиповойОстатки.СтруктурноеПодразделение),
    |	ТиповойОстатки.СуммаОстаток КАК СуммаОстаток,
    |	ТиповойОстатки.КоличествоОстаток КАК КоличествоОстаток
    | ИЗ
    |	РегистрБухгалтерии.Типовой.Остатки(, , , ) КАК ТиповойОстатки
    |ИТОГИ
    |	СУММА(СуммаОстаток),
    |	СУММА(КоличествоОстаток)
    |ПО
    |	Организация,
    |	Субконто2,
    |	Субконто1";
    
    ВыборкаДанных = Новый ТаблицаЗначений(); // ВыборкаДанных это переменная, которая передаётся в ПКО
    
    Выборка_Организация = Запрос.Выполнить().Выбрать(ОбходРезультатаЗапроса.ПоГруппировкам);
        
        Пока Выборка_Организация.Следующий() Цикл
    		
    		ВыборкаДанных.Колонки.Добавить("Комментарий");
    		ВыборкаДанных.Колонки.Добавить("Организация");
    		ВыборкаДанных.Колонки.Добавить("Товары");
    		НоваяСтрока = ВыборкаДанных.Добавить();
    		//реквизиты шапки
    		НоваяСтрока.Организация = Выборка_Организация.Организация;
    		НоваяСтрока.Комментарий = "Данные По Номенклатуре";
    		НоваяСтрока.Товары 	    = Новый ТаблицаЗначений();
    
    		НоваяСтрока.Товары.Колонки.Добавить("Номенклатура");
    		НоваяСтрока.Товары.Колонки.Добавить("Количество");
    		НоваяСтрока.Товары.Колонки.Добавить("Сумма");
    
            Выборка_Склад = Выборка_Организация.Выбрать(ОбходРезультатаЗапроса.ПоГруппировкам);
            
            Пока Выборка_Склад.Следующий() Цикл		
                
                ВыборкаДетальныеЗаписи = Выборка_Склад.Выбрать(ОбходРезультатаЗапроса.ПоГруппировкам);
    			
                Пока ВыборкаДетальныеЗаписи.Следующий() Цикл
                    
                    НоваяСтрокаТЧ = НоваяСтрока.Товары.Добавить();	
                    НоваяСтрокаТЧ.Номенклатура = ВыборкаДетальныеЗаписи.Субконто1;
                    НоваяСтрокаТЧ.Количество   = ВыборкаДетальныеЗаписи.КоличествоОстаток;
                    НоваяСтрокаТЧ.Сумма		   = ВыборкаДетальныеЗаписи.СуммаОстаток;
    				
    			КонецЦикла;
    			
    		КонецЦикла;
    		
    	КонецЦикла;
  32. у тебя одна организация что ли? иначе код бы выдал ошибку

  33. ВыборкаДанных = Новый ТаблицаЗначений(); // ВыборкаДанных это переменная, которая передаётся в ПКО
    ВыборкаДанных.Колонки.Добавить("Комментарий");
    ВыборкаДанных.Колонки.Добавить("Организация");
    ВыборкаДанных.Колонки.Добавить("Товары");
    

    состав колонок прописывай до инициализации выборки и перебора

  34. 14.04.2019 00:45:35 отредактировано jsmith82

    а зачем у тебя запрос по всем счетам [...]?
    необходимо организовать такую выгрузку данных, которая соответствует табличным частям и разделам учёта документа ввода начальных остатков

    Ответы: (34)
  35. jsmith82 а зачем у тебя запрос по всем счетам [...]?
    необходимо организовать такую выгрузку данных, которая соответствует табличным частям и разделам учёта документа ввода начальных остатков

    ну это прост проба пера)))

    там для каждого счета сво документ просто

    для ос = ввод нач ос, потом ввод по зарплате и тд)

  36. Вот какой вопрос возник = уникальный идентификатор, для номенклатуры , например, общий для всех копий базы?

    Т.е если я перенесу остатки в копии, а потом подключу новую базу к той из которой переносил остатки то поймет ли он что такая номеклатура была загружена в остатках, при обмене?

  37. общий, поймёт

    Ответы: (37)
  38. jsmith82 общий, поймёт

    Ок спс!

    Щас не врублюсь чутка как переносить тока те номенклатуры которые есть в остатках

    как вариант просто разом весь справочник перенести!

    Такое не практикуется?)

  39. Впринципе, в рамках задачи вроде норм

  40. ааа, хотя не)))

    нужно именно по остаткам ок щас буду искать где такое)

  41. ох йопт

    Ответы: (42)
  42. делаешь ПВД "НоменклатураСОстатками"
    произвольный алгоритм
    в Перед обработкой:

    Запрос = Новый Запрос();
    // тут получаешь выборку остатков номенклатуры, где она у тебя там хранится
    Выборка = Запрос.Выполнить().Выбрать();
    
    Пока Выборка.Следующий() Цикл
    	ВыгрузитьПоПравилу(Выборка.Номенклатура, , , , "Номенклатура"); // последний параметр - имя ПКО
    КонецЦикла;
  43. jsmith82 ох йопт

    Ок! Супер!
    Получилося!!!

    УРА!!!!!!!!!!!!!!!!!!!!!!

    Тока вот вопрос еще, а регистры дополнительные там не загружаются? Т.е например, спр контрагенты мы прописываем, автоматом подгружаются справочники, которые были в ссылках, а вот регистры автоматом не показывает (для контрагентов = контактные лица, для номенклатуры = свойства и тд)

    Т.е сначала надо сам справочник Контрагенты загрузить, потом регистр контактные лица (тк объекты есть то регистр покажет норм)

    Но, вопрос в том, а что если мы загрузили не всех контрагентов из регистра Контактные лица, да и все нам не нужны

    Поэтому при загрузке контрагентов мы как то должны указывать правило по регистру?

    + в доплнение щас хочу качнуть курс Гилева по конвертейшн , он норм?

  44. Ну что ктонить юзал те курсы? Или не стоит с ними связываться?)

  45. + как выставлять цену в остатках? по средней?

  46. + ктонить сотрудников переносил?)

    есть ли опыт?

    какова там особенность

  47. Тесла чо на мисте нашел кого нибудь? Или зря деньги потратил?

    Ответы: (47)
  48. Hans Тесла чо на мисте нашел кого нибудь? Или зря деньги потратил?

    почему зря)

    пропиарил сайт наш! Ну один чел написал Серега Быстрикин, вроде норм,но я уже хочу сам сделать, чтоб звезду к кмс получить

    Ответы: (48)
  49. NewTesla Серега Быстрикин

    что за ник?

    Ответы: (49)
  50. Hans что за ник?

    хз)

    спрошу потом)

  51. Гансито выручай, ты тут?

    Ответы: (53)
  52. я хочу тебе тенге перевести а ты сконвертировать смогешь? у тя киви кошелек идентифицирован? и мне в рублях обратно отправить?

    а то целый ден трабла с оплатой чето!

  53. По ценам, поидее если у них есть партионный учет то как делать то?)

  54. NewTesla Гансито выручай, ты тут?

    конвертация делать я не делал. так и висят твои тенге.

    Ответы: (54)
  55. Hans конвертация делать я не делал. так и висят твои тенге.

    так там же перевести со счета на счет можна)))

    Ответы: (56)
  56. блин гребаный курс куй скачаешь еще!!!!!!

  57. NewTesla так там же перевести со счета на счет можна)))

    сперва конвертировать наверное потом переводить. и везде проценты.

  58. 10% наверное потеряешь пока переведешь.

  59. ну там вроде без процентов конвертится, тока мне 5 тыс в месяц мона конвертить емае))))))))

  60. Блин кто может 6тр мне выслать а я тенгульки в ответ, там у себя сконвертите)

  61. там ограничение 5тр конвертировать мона без авторизации кошелька

    хотя если что завтра поеду авторизовываться

  62. контрагентов 10

    мне надо 4

    выгрузить

    в регистре контактная игформация 7 контрагентов, а оттуда надо лишь по 4м данные)

    значит выгружаем вес регистр? Ок а как указать что нам тока 4 контрагента оттуда нада?

  63. Смитттииии как цены переносииить, подскажи!!!!

  64. Гансыч давай я бабосяны вышлю а ты переправишь насипычу за курсы?

    там конвертация = 0 процентов а тенгульки не принимает чего то

  65. Какие курсы?

    Ответы: (65)
  66. Hans Какие курсы?

    по конвертации)

  67. вот тебе курс за полтора касика рублей. http://1ckurs.xyz/conv21.html

  68. Не за 9700р, а за 1500р.

    Ответы: (68)
  69. Hans Не за 9700р, а за 1500р.

    Чего то не открытвается)

  70. гансыч а у тебя офис киви далеко тама?

    смогешь мне счет счедалть идентифицированный?

    с меня бабосян! Чтобы переводить из тенгулек в рубли , тк идентификация для такого перевода тока в России делается

    Ответы: (70)
  71. NewTesla гансыч а у тебя офис киви далеко тама?

    смогешь мне счет счедалть идентифицированный?

    с меня бабосян! Чтобы переводить из тенгулек в рубли , тк идентификация для такого перевода тока в России делается

    я на работе сейчас, не буду это делать.

  72. ок, блин киви тож придумали куету какуюто!

    конвертация больше 5 тр это надо в Россию ехать чтоб идентифицироваться)

    ну сами подтталкивают к тому, чтобы курс взять пиратский!

    Ответы: (72)
  73. NewTesla ок, блин киви тож придумали куету какуюто!

    конвертация больше 5 тр это надо в Россию ехать чтоб идентифицироваться)

    ну сами подтталкивают к тому, чтобы курс взять пиратский!

    WebMoney заведи. Может там получше.

  74. [...] я ж могу два завести киви кошелька!

    тогда лимит будет повышен окуеть!!!!!!!!!!!!!!!!!

  75. [...] я умный [...]

  76. Там оказывается идентификаию и в нашем офисе мона пройти

    в коллцентре ваще не вкуривают!

    Приехал туда все норм)

    щас скачиваю

    так что кому из братанов срочно надо могу выслать наверное! Но там тока три ключа, поэтому вышлю не всем

  77. Че еще у ФАритова купишь?

    Ответы: (77)
  78. Hans Че еще у ФАритова купишь?

    пока хз

    но потом надо курс по СКД , настройке сложныхотчетов и тд)

  79. Яден батон!!!!!!!!!

  80. Гансыч, будь добр. посмотри все там за меня поом расскажешь !

    Ответы: (81)
  81. Пипец там библия)))))

  82. NewTesla Гансыч, будь добр. посмотри все там за меня поом расскажешь !

    Что посмотреть?

    Ответы: (82)
  83. Hans Что посмотреть?

    да шучу я , я про курс, теперб трабла его весь посмотреть в котроткий срок

    Ответы: (83)
  84. NewTesla да шучу я , я про курс, теперб трабла его весь посмотреть в котроткий срок

    На ночь поставь курс на прокрутку, а сам спать ложись. Так четверть курса пройдешь сегодня же.

    Ответы: (84)
  85. Hans На ночь поставь курс на прокрутку, а сам спать ложись. Так четверть курса пройдешь сегодня же.

    )))))

    там курс на полтора месяца, я думал седни уже изучу, ну ок надо придумать ченить)))

    Ответы: (88) (97)
  86. Смитти приде!

    Подскажи как цены переносить!!!!!

    Ответы: (89)
  87. если что могу бабосяны скинуть! за подсказки тк они мне помогают норм!!!!!!!

    УРА!!!!!!!!!!!

    тока скажи скока

  88. Смиттти придэ Сммитти придэ!!!!!!

  89. (84) Ёба, мэнчик, ахуенчик, скачал бы книжку Богачёвой и не делал мозг.

    Ответы: (97)
  90. 16.04.2019 18:06:15 отредактировано jsmith82

    (85) Если нужен срез последних, и на стороне приёмника регистр подчинён регистратору, то так же как и остатки.
    Документ ввода "остатков" в данном случае это УстановкаЦеныНоменклатуры. В ПВД делаешь запрос к срезу последних регистра, группируешь по типам цен и благополучно выгружаешь.
    Если нужна история цен, то конвертируй установку цен источника в установку цен приёмника.

  91. Т.е. блять смысл в том, что регистр, подчинённый регистратору, переносится через документы (внезапно), или что там тебя в ступор ввело. В УНФ, кстати, регистратора нет. В Бухии есть.

    Ответы: (91)
  92. jsmith82 Т.е. блять смысл в том, что регистр, подчинённый регистратору, переносится через документы (внезапно), или что там тебя в ступор ввело. В УНФ, кстати, регистратора нет. В Бухии есть.

    Не,

    Смотри = есть остатки товаров , у товаров есть себестоимость которая хранится на 1330

    так вот, она же по партиям считается

    партия 1 Товар1 колв1 Цена 700 Товар2 колв2 Цена 900 товар3 колв3 Цена 400

    партия 2 Товар1 колв1 Цена 777 Товар2 колв2 Цена 999 товар3 колв3 Цена 444

    то , так ка я щас делаю

    остатки Товар1 колв2 Цена ? Товар2 колв4 Цена ? товар3 колв6 Цена ?

  93. , точнее на 1330 не хранится цена = она хранится на регистрах накопления

    Но! Остатк по тмз я переношу же оприходованием тмз, а там надо цену говорить)

  94. Ну тогда не цены, а себестоимость по-научному.
    Если ты хочешь переносить себестоимость по партиям, то в Бухии есть документ Партия, он же является реквизитом табличной части НоменклатураНаСкладе.
    Значит, надо написать правило по конвертации документов партий УТП в документ Партия Бухии.

  95. ядрен батон!!!!!!!!!!

    А если учет по средней тогда проще буде?

    Ответы: (95) (96)
  96. 16.04.2019 18:23:56 отредактировано jsmith82

    Делаешь запрос ВЫБРАТЬ РАЗЛИЧНЫЕ ТИПЗНАЧЕНИЯ(ХозрасчетныйОстатки.Субконто3) и узнаёшь, сколько типов документов партий висят в остатках. Затем пишешь ПКО.
    Есть ещё вариант конвертации произвольной структуры (заполненной, скажем, номером и датой документа) в документ Партия на стороне приёмника.
    (94) Конечно, проще. Только не учёт по средней, а усреднение входящей себестоимости. Далее-то ФИФО пойдёт.

    Ответы: (96)
  97. jsmith82 Делаешь запрос ВЫБРАТЬ РАЗЛИЧНЫЕ ТИПЗНАЧЕНИЯ(ХозрасчетныйОстатки.Субконто3) и узнаёшь, сколько типов документов партий висят в остатках. Затем пишешь ПКО.
    Есть ещё вариант конвертации произвольной структуры (заполненной, скажем, номером и датой документа) в документ Партия на стороне приёмника.
    (94) Конечно, проще. Только не учёт по средней, а усреднение входящей себестоимости. Далее-то ФИФО пойдёт.

    Смитти, ну спс!!!

  98. jsmith82 (84) Ёба, мэнчик, ахуенчик, скачал бы книжку Богачёвой и не делал мозг.

    Смитти Богачеву тож посмотрю, подскажи как вот выгружаем контрагентов а нам надо чтобы к ним и регистр контактные лица выгрузился и список банковских счетов что является подчиненным сравочником?

    т.е сам регистр контактных лиц выгрузит я могу, сами банковкие счета

    но как задать чтобы выгружались тока те записи регистра КонтЛиц и те банковские счета , которы епринадлежат контрагентам?

    т.е если есть ссылочный тип то ок, ВыгрузитьПоПравилу()

    А если это регистр то надо при выборе контагента делать запрос к регистру , выбирать записи? и потом писать "выгрузить по правилу"?

  99. Во тут кстати о функции выгрузить по правилу сказ)

    https://infostart.ru/public/402469/

    Ответы: (105) (107)
  100. ВыгрузитьРегистр

    Ответы: (105) (107)
  101. Новее ›

или зарегистрируйтесь чтобы ответить!